<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kachinlandnews.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What Elections Really Mean For Us: the 2020 Polls in Myanmar - Kachinland News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kachinlandnews.com/?p=29630" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Elections Really Mean For Us: the 2020 Polls in Myanmar - Kachinland News" />
	<meta property="og:description" content="Photo: Kachin State People&#8217;s Party Conference (KSPP&#8217;s page) As we all know, the Myanmar (Bamar) are the majority population, numerically speaking, in relation to the other nationality peoples who co-founded the Union of Myanmar (Burma). Today the non-Bamar peoples are represented by seven ethnic states: Chin, Kachin, Kayah (Karenni), Kayin (Karen), Mon, Rakhine (Arakan) and [&hellip;]" />
	<meta property="og:url" content="http://www.kachinlandnews.com/?p=29630" />
	<meta property="og:site_name" content="Kachinland News" />
	<meta property="article:publisher" content="https://www.facebook.com/klnenglish" />
	<meta property="article:published_time" content="2020-10-09T01:15:02+00:00" />
	<meta property="og:image" content="https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="fb:app_id" content="1908469642595614" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kachinlandnews" />
	<meta name="twitter:site" content="@kachinlandnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kachinlandnews.com/#website","url":"https://www.kachinlandnews.com/","name":"Kachinland News","description":"An independent, non-profit media organization committed to report true and accurate news","potentialAction":[{"@type":"SearchAction","target":"https://www.kachinlandnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.kachinlandnews.com/?p=29630#primaryimage","inLanguage":"en-US","url":"https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D.jpeg","width":2048,"height":1365},{"@type":"WebPage","@id":"http://www.kachinlandnews.com/?p=29630#webpage","url":"http://www.kachinlandnews.com/?p=29630","name":"What Elections Really Mean For Us: the 2020 Polls in Myanmar - Kachinland News","isPartOf":{"@id":"https://www.kachinlandnews.com/#website"},"primaryImageOfPage":{"@id":"http://www.kachinlandnews.com/?p=29630#primaryimage"},"datePublished":"2020-10-09T01:15:02+00:00","dateModified":"2020-10-09T01:15:02+00:00","author":{"@id":"https://www.kachinlandnews.com/#/schema/person/3356950ef58be8ed2914c667113b7973"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.kachinlandnews.com/?p=29630"]}]},{"@type":"Person","@id":"https://www.kachinlandnews.com/#/schema/person/3356950ef58be8ed2914c667113b7973","name":"Lahpai Seng Raw","image":{"@type":"ImageObject","@id":"https://www.kachinlandnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28e3dacc3d5cd4db80042f9f05a6799b?s=96&d=mm&r=g","caption":"Lahpai Seng Raw"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; Feed" href="https://www.kachinlandnews.com" />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; Comments Feed" href="https://www.kachinlandnews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; What Elections Really Mean For Us: the 2020 Polls in Myanmar Comments Feed" href="https://www.kachinlandnews.com/?feed=rss2&#038;p=29630" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kachinlandnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kachinlandnews.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.kachinlandnews.com/index.php?rest_route=/wp/v2/posts/29630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kachinlandnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kachinlandnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.kachinlandnews.com/?p=29630' />
<link rel="alternate" type="application/json+oembed" href="https://www.kachinlandnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.kachinlandnews.com%2F%3Fp%3D29630" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kachinlandnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.kachinlandnews.com%2F%3Fp%3D29630&#038;format=xml" />
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-header {background-color:#ffffff}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}single #main &gt; .post  .entry-content {
    width: 100%;
    left: 0;
}
.single #main &gt; .post .entry-sidebar {
    right: 0;
    margin-right: 0;
    width: 100%;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><link rel="icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.lfo_todays_date_widget_class {
    text-align: center;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.site-header #branding h1 {
	margin: 0 0 0 377px;
}

#sidebar-header {
	clear: left;
}

.single-post .entry-thumbnail .wp_caption {
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.site-header #branding h1 {
	margin: 0 0 0 377px;
}

#sidebar-header {
	clear: left;
}

.single-post .entry-thumbnail .wp_caption {
}

single #main > .post  .entry-content {
    width: 100%;
    left: 0;
}
.single #main > .post .entry-sidebar {
    right: 0;
    margin-right: 0;
    width: 100%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-29630 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4 hidden-md hidden-lg">
																<a href="https://www.kachinlandnews.com/" rel="home" class="site-logo"><img src="//www.kachinlandnews.com/wp-content/uploads/2018/03/KLN-logo-300x300.png" title="Kachinland News"></a>
									</div>
								<div id="header-widgets" class="col-md-12"><aside id="text-51" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: left;
  background: #bbe;
  height: 100px;
  line-height: 100px;
  max-width: 1200px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.kachinlandnews.org/wp-content/uploads/2016/11/banner-3.png"><img src="https://kachinlandnews.com/wp-content/uploads/2016/11/banner.png"/>
  </a></div>

{
    
}</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="8" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>8</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kachinlandnews.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kachinlandnews.com/wp-content/uploads/2018/03/KLN-logo-300x300.png" title="Kachinland News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-primary" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-18454 menu-home"><a  href="http://kachinlandnews.com">Home</a></li>
<li class="dw-mega-menu-hover item-18129 menu-news"><a  href="https://www.kachinlandnews.com/?cat=985">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-25614 menu-headlines"><a  href="https://www.kachinlandnews.com/?cat=1191">Headlines</a></li>
	<li class="dw-mega-menu-hover item-25437 menu-latest-news"><a  href="https://www.kachinlandnews.com/?cat=1173">Latest News</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-18131 menu-opinion-analysis"><a  href="https://www.kachinlandnews.com/?cat=986">Opinion/Analysis</a></li>
<li class="dw-mega-menu-hover item-27705 menu-archives"><a  href="https://www.kachinlandnews.com/?cat=1302">Archives</a></li>
<li class="dw-mega-menu-hover item-25625 menu-interview"><a  href="https://www.kachinlandnews.com/?cat=987">Interview</a></li>
<li class="dw-mega-menu-hover item-19926 menu-video"><a  href="http://www.burmese.kachinlandnews.com/category/%E1%80%97%E1%80%AE%E1%80%92%E1%80%AE%E1%80%9A%E1%80%AD%E1%80%AF/">Video</a></li>
<li class="dw-mega-menu-hover item-21192 menu-kachin"><a  href="https://kachin.kachinlandnews.com/">Kachin</a></li>
<li class="dw-mega-menu-hover item-29560 menu-burmese"><a  href="https://www.burmese.kachinlandnews.com">Burmese</a></li>
<li class="dw-mega-menu-hover item-29504 menu-technology"><a  href="https://technology.kachinlandnews.com/">Technology</a></li>
<li class="dw-mega-menu-hover item-23602 menu-contact-us"><a  href="http://kachinlandnews.com/?page_id=23598">Contact Us</a></li>
</ul>						<div class="current-date">October 16, 2020</div>
						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Latest:</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29508">Ethnic organizations say they support Gambia&#8217;s lawsuit and ICJ&#8217;s public hearings</a>
									<span class="post-date">November 22, 2019</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29434">Mortar attacks kill 5 civilians and wound 3 others in Kutkai suburb</a>
									<span class="post-date">September 2, 2019</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29409">A 48-year-old mother of two strangled to death by Burma Army soldiers</a>
									<span class="post-date">July 5, 2019</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29405">Battles rage as Burma Army troops approach KIA’s 34th Battalion headquarters</a>
									<span class="post-date">May 9, 2019</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29401">KIA troops attack BA’s 99th LID troops</a>
									<span class="post-date">May 2, 2019</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kachinlandnews.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-29630" class="post-29630 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-analysis">
		<header class="entry-header">
			<h1 class="entry-title">What Elections Really Mean For Us: the 2020 Polls in Myanmar</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kachinlandnews.com/?cat=986" rel="category">Opinion/Analysis</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kachinlandnews.com/?p=29630" rel="bookmark"><span class="entry-date published updated">October 9, 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kachinlandnews.com/?author=79">Lahpai Seng Raw</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="2048" height="1365" src="https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D.jpeg 2048w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-400x267.jpeg 400w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-700x467.jpeg 700w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-768x512.jpeg 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-1536x1024.jpeg 1536w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-230x153.jpeg 230w" sizes="(max-width: 2048px) 100vw, 2048px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<div class="body">
<p>Photo: Kachin State People&#8217;s Party Conference (KSPP&#8217;s page)</p>
<p>As we all know, the Myanmar (Bamar) are the majority population, numerically speaking, in relation to the other nationality peoples who co-founded the Union of Myanmar (Burma). Today the non-Bamar peoples are represented by seven ethnic states: Chin, Kachin, Kayah (Karenni), Kayin (Karen), Mon, Rakhine (Arakan) and Shan. All these co-founders voluntarily took part in forming the new Union in 1948 to accelerate the process of independence from Great Britain. The principles of equality and autonomy were enshrined in the Panglong Agreement of February 1947. It was a time of uncertainty but also great hope for the future of our country.</p>
<p>Regrettably, this equal partnership – which was intended as the bedrock of the Union – has never been put in political place. The promises of the Panglong Agreement were quickly forgotten. Negotiations to end the political deadlock have failed in every generation of government, and armed conflicts have continued until the present day without reaching to any peaceful conclusion. Most recently, political hopes have been invested in the 2015 Nationwide Ceasefire Agreement and 21st Century Panglong Conference that began the following year. Both, however, have failed to achieve political leverage and accelerate the processes of change.</p>
<p>General elections are now scheduled for next month. But, with the peace process faltering, the question remains whether equality can be obtained through elections under the present political system or whether the results will further entrench the inequalities and marginalisation that have been at the heart of state failure since 1948. The need for peace and national reconciliation is urgent. Covid-19 is spreading, conflict and civilian displacement are still continuing, and these are days of real hardship and difficulties for communities across the country.</p>
<p>The biggest challenge is the election system itself. A system of quasi-civilian democracy was set up under the 2008 constitution. This includes parliaments at both the national and state/region levels. But the “first-past-the-post” voting system favours large better-financed parties in the different legislatures. Cementing their dominance, the large “national” parties, such as the National League for Democracy (NLD) and Union Solidarity and Development Party (USDP), put up as many candidates as possible, campaign in all the ethnic states, and run against local nationality parties. By comparison, parties representing ethnic peoples or territories are under-financed and unable to put up a great number of candidates.</p>
<p>Adding to the inequalities, the 2008 constitution is a civilian-military hybrid that prevents democratic rights being allowed to local peoples. Under these unique arrangements, the Tatmadaw (national armed forces) – which is also dominated by the majority Myanmar (Bamar) population – is reserved a quarter of all seats in the legislatures and control of three ministries (Defence, Home and Border Affairs). The consequence is to diminish the chances of local peoples – even if a majority population in their territories – from having an adequate number of representatives to speak on behalf of their interests.</p>
<p>The evidence is stark. Ethnic minority peoples constitute an estimated third of the country’s 54 million population. But only 19 of the 224 MPs in the current Upper House (Amyotha Hluttaw: House of Nationalities) are members of nationality parties, while the figure is just 37 out of 440 MPs in the Lower House (Pyithu Hluttaw: House of Representatives). Equally serious, this “first-past-the-post” system fuels the “winner takes all” mentality that echoes the cycles of conflict and marginalisation experienced by non-Bamar peoples in every political era since independence. The solution has long been clear: a proportional representation system that encourages discussion, understanding, compromise and appropriate solutions.</p>
<p>This lack of inclusion – and unwillingness to compromise – has been apparent in each and every winning party, past and present, during the past seven decades. No majority “national” party has ever considered meeting the ethnic nationality parties halfway. Today this is acted out in the state and region assemblies that were set up under the 2008 constitution as a token of devolved governance. The elected representatives in these bodies are not even allowed to select their Chief Minister. Instead, the national parties in Nay Pyi Taw cherry-pick this post for one of their own members even if an ethnic nationality party has won the largest number of seats. For local peoples, it is another example of the hegemony that has undermined the promises of equality and union made at Panglong.</p>
<p>For the present, there seems little or no chance that the majority national parties will vacate parliamentary seats in ethnic nationality areas or change their system of appointments to include nationality parties. A “top-down” culture permeates many parties and organisations in national politics. The same lack of inclusion exists in the failure to provide meaningful quotas for women candidates in MP selection. On the candidate list for the 2020 elections, only 16 per cent are females. Kachin State is even worse at just 12 per cent. It is a long way from reflecting the truism that women “hold up half the sky”.</p>
<p>To address these failings, there are – as with proportional representation – alternative measures that can be taken. Most obviously, a coalition government between the majority national party and ethnic nationality parties would mark an important step forward in national reconciliation. There were, for example, alliances between the NLD and such ethnic parties as the Shan Nationalities League for Democracy and Arakan League for Democracy during the long years under military rule. Since political transition began in 2011, however, the attitude of the majority parties seems to be to wait for the election results first and then see if they need a coalition – and, if so, with whom. This means that, unless ethnic parties win an absolute majority, they will never have the political power to decide or form administrations, even in their own states.</p>
<p>Sadly, as the November election approaches, there is little evidence that any of these deficiencies in political representation will be addressed. Rather, there are a number of other factors in the election landscape that are to the benefit of national parties who use them to their advantage when competing against nationality parties. Three in particular stand out: the delineation of constituencies; population displacement and migration; and the role of the Tatmadaw.</p>
<p>The first of these, the constituency system, is configured in such a way that the government will always be controlled by the majority population in central Myanmar where political power is concentrated. Backing this dominance up, the constituencies are township-based and have wide variations in the number of voters. This plays very much to the advantage of politically powerful candidates, especially from the main national parties, who will almost surely win in ethnically diverse areas. Their prospects are boosted by four main factors: the “first-past-the-post” system, “vote-splitting” among local parties, small constituencies, and the large numbers of candidates. Such questions over voting are a challenge in all political systems. But in Myanmar they have become a major concern for electoral democracy.</p>
<p>The second cause of ethnic under-representation are the continuing conflicts, civilian displacement and migration that are having significant impact on demographics in many parts of the country. It is already known, for example, that there are constituencies in Kachin, Karen, Rakhine and Shan States where there will be partial or total cancellations in the upcoming elections for security reasons. Meanwhile there are up to two million displaced persons and refugees in the borderlands with Bangladesh, China, India and Thailand. All are ethnic minority peoples. There are also an estimated four million migrants in neighbouring countries, a majority of whom are also non-Bamar peoples. But, in neither case, will they have the opportunity to cast ballots – at most, just over 100,000 votes in total.</p>
<p>Their exclusion, however, will not be the only influence on the election outcome. As conflicts continue, there are significant population movements underway. While many local peoples are displaced from their lands, migrants have come into these territories from other parts of the country – and they will be allowed to vote. This is a practice that the government appears to be encouraging. Previously, the requirement was for migrants to have stayed in their current place of work for a minimum of 180 days or 6 months to have this right. But under the present government this regulation has been changed to just 90 days or 3 months.</p>
<p>Unsurprisingly, many local peoples are deeply concerned by these displacement and migration trends. How can what they know as “short-stayers” have a true idea of the local situation, the local peoples, their cultures and the needs of local communities – let alone the political parties and candidates? This crisis is especially acute in ethnic states that are in conflict. Hundreds of thousands of migrants have moved into such territories as Kachin State where they work in the jade mines, banana plantations and other industries that are linked to business groups in China. Some are also entering into politics. But at this critical time in national transition the question has to be asked: who should be representing the interests of the local peoples in parliament?</p>
<p>This leads to the third concern over ethnic under-representation: the role of the Tatmadaw. Military representatives are already reserved 25 per cent of seats in the legislatures, but their influence is bolstered in a number of other ways in ethnic nationality areas. Two, in particular, stand out: the “resettlement” of veterans and the establishment of militia groups.</p>
<p>In the case of veterans, the resettlement policy was first conceived of in the 1950s. But it began in a more organised way in the 1990s during the era of the Union Solidarity and Development Association (the precursor to the USDP), when the programme was handled by the military’s Directorate of Rehabilitation and Resettlement. Indeed a large map has been displayed at the Defence Services Museum, showing where housing has been built for retirees, veterans or injured soldiers. All are in or around the edges of ethnic minority lands. Most recently, areas as remote as Sumprabum in Kachin State have been settled by veterans.</p>
<p>The incomers, however, are rarely local. Most have been recruited in different parts of the country. When they retire, they settle wherever their last posts have been. But who, local peoples ask, are they voting for? For there is very little chance that they will support local nationality parties in their resettlement areas. Equally important, many of these retirees become village or ward administrators, furthering strengthening military ties on the ground and making local citizens feel powerless. All the village heads are men.</p>
<p>This links to the second way in which the Tatmadaw has attempted to build up political influence in nationality areas: through the establishment of local “Pyithusit” (militia) and Border Guard Forces that are under the command of the Defence Services. Like Tatmadaw soldiers, families and veterans, most supported the USDP in the last two general elections, with some militia leaders standing as candidates. In this way, the Tatmadaw has considerably more power in ethnic nationality areas than the 25 per cent of seats in the legislatures or electoral backing of the USDP.</p>
<p>Such formations can also tip the political balance. In the 2015 election, it was not the SNLD or NLD that won most seats in Shan State but the USDP which had the support of local forces such as the Kutkai, Kaung Kha, Manpang, Pansay and Tar Moe Nye militia. On the surface, they are led by ethnic representatives. But they look more to their commanders than their peoples, and they are the representatives of parties that are not accountable to their constituents. As such, state-building is being founded on what Alex De Waal describes as “patrimonial politics” rather than democratisation and “institutionalised bargaining processes”. This is the reality that ethnic nationality peoples have to face across the country today.</p>
<p>The challenge thus remains whether the inequalities in political representation can be addressed under the present election system. Conflict, displacement and the emergent threat of Covid-19 are all having a negative impact on campaigning, indicating that it will be difficult for ethnic nationality parties to have significant impact under current conditions. As campaigning moves online, it is the large national parties that have all the electoral advantages. Nevertheless it is vital that this moment for reflection and re-evaluation is not lost. Responsibilities to achieve peace and reconciliation in our country lie on all sides of the political and community spectrum.</p>
<p>First, the need for political reform is paramount. If Myanmar is ever to exit as a Union from the grievous cycles of ethnic conflict, all the country’s peoples must be able to represent themselves, their concerns and their needs in social, political, cultural and economic affairs. This means that the constitution and political system have to change. But this can only be achieved when there is equality and union that reaches to every part of the country. Unless this happens, change will only be made by the Myanmar (Bamar) majority population and will not address the vital issues for other nationality groups. The key requirement is representation by all ethnic groups in government, the legislatures, national institutions and national politics. Without this, we can do nothing much.</p>
<p>Second, we Kachins and other nationality peoples need to be more politically astute in facing the challenges ahead. The last general election, when minority groups were so marginalised, was a learning experience for all of us. Name recognition and populism played a big part among the general public. The campaign call among the main national parties is very effective: “no need to know the candidates but vote for the party”. This time, with Covid-19 and campaign restrictions, the large national parties could dominate again through the many privileges that they enjoy.</p>
<p>Ultimately, these are lessons that many nationality movements have already taken on board. There is more to democracy than holding elections and we do not assume that simply having formal democratic institutions in place will be enough. The need for reform is far-reaching, and the momentum for change is supported by increasing sectors of society, including political parties, civil society organisations, intellectuals, youth associations and women’s groups. Change must be built from communities on the ground.</p>
<p>And it is here that opinion remains strong that the current election system is failing us. The playing field is not level as we seek representation as a means to achieve equality and peace. We cannot be standing in the middle when there is an ocean of inequality. We need to take the side of the oppressed in the endeavour for social justice. We need to keep reminding ourselves – to borrow Haruki Murakami’s words – that “The System did not make us: we made The System”. It is to be hoped that the 2020 elections will mark the moment when the inadequacies of the present political system are understood, and peace and reform momentum are truly renewed.</p>
<p><em>Lahpai Seng Raw is a 2013 Ramon Magsaysay Award winner and co-founder of the Metta Development Foundation and Airavati. She was also a delegate at the 21st Century Panglong Conferences in 2016, 2017 and 2018.</em></p>
</div>
<p><em>This commentary was first published in the <a href="https://www.tni.org/en/article/what-elections-really-mean-for-us-the-2020-polls-in-myanmar">Transnational Institute&#8217;s</a> website. </em></p>
<div class="body">
<p>*As quoted in Patrick Meehan, “Drugs, insurgency and state-building in Burma: Why the drugs trade is central to Burma&#8217;s changing political order”, Journal of Southeast Asian Studies, Vol. 42.3, October 2011, p.379.</p>
</div>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kachinlandnews.com/?p=29623" rel="prev">Incident at Naungwo Defile: En Route from Loikaw to Kalaw</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/28e3dacc3d5cd4db80042f9f05a6799b?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/28e3dacc3d5cd4db80042f9f05a6799b?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kachinlandnews.com/?author=79" title="Posts by Lahpai Seng Raw" rel="author">Lahpai Seng Raw</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
																		<!-- Related Posts  -->
																	</div>
										</div>
									</div>
								
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=29630#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kachinlandnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" class="form-control" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38101598ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
			<aside id="news-grid-7" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									More News								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-29630 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-analysis">
															<div class="entry-thumbnail"><a href="https://www.kachinlandnews.com/?p=29630"><img width="230" height="153" src="https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-230x153.jpeg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-230x153.jpeg 230w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-400x267.jpeg 400w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-700x467.jpeg 700w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-768x512.jpeg 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D-1536x1024.jpeg 1536w, https://www.kachinlandnews.com/wp-content/uploads/2020/10/5C2A5C8F-AFA2-49E6-88ED-2233035E832D.jpeg 2048w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29630">What Elections Really Mean For Us: the 2020 Polls in Myanmar</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> October 9, 2020</span>
																									<span class="entry-author"><i class="fa fa-user"></i> Lahpai Seng Raw</span>
																							</div>

															<div class="entry-summary"><p>Photo: Kachin State People&#8217;s Party Conference (KSPP&#8217;s page) As we all know, the Myanmar (Bamar) are the majority population, numerically speaking, in relation to the other nationality peoples who co-founded the Union of Myanmar (Burma). Today the non-Bamar peoples are represented by seven ethnic states: Chin, Kachin, Kayah (Karenni), Kayin (Karen), Mon, Rakhine (Arakan) and [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29623 post type-post status-publish format-standard has-post-thumbnail hentry category-archives">
															<div class="entry-thumbnail"><a href="https://www.kachinlandnews.com/?p=29623"><img width="230" height="241" src="https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F-230x241.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F-230x241.png 230w, https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F-286x300.png 286w, https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F-477x500.png 477w, https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F-768x805.png 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/09/C6C2F6D8-5BAA-49C5-9C2D-2FFF5314E53F.png 966w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29623">Incident at Naungwo Defile: En Route from Loikaw to Kalaw</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> September 3, 2020</span>
																									<span class="entry-author"><i class="fa fa-user"></i> Col. Lahpai Khun Nawng</span>
																							</div>

															<div class="entry-summary"><p>Photo: Google Map showing present day Kalaw/Loikaw motor routes  In 1950, while serving as commander of the 1st Emergency Kachin Battalion at Myitkyina, I received orders to take up command of the newly formed 4th Light Infantry Brigade at Kalaw. The War Office had dragged its feet about making official the local rank promotion that Prime [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29614 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-analysis">
															<div class="entry-thumbnail"><a href="https://www.kachinlandnews.com/?p=29614"><img width="230" height="129" src="https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-230x129.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-230x129.jpg 230w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-400x225.jpg 400w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-700x394.jpg 700w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-768x432.jpg 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-1536x864.jpg 1536w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-2048x1152.jpg 2048w, https://www.kachinlandnews.com/wp-content/uploads/2020/08/0000-710x400.jpg 710w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29614">Should TNLA/PSLF Be Considered as Perpetual Alliance?</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> August 20, 2020</span>
																									<span class="entry-author"><i class="fa fa-user"></i> Kodawng Uma</span>
																							</div>

															<div class="entry-summary"><p>Photo: TNLA soldiers (PSLF/TNLA) Introduction The Kachins in northern Shan state of Burma, officially known as Myanmar, have been rampant and the territories that the Kachins have been living in the northern Shan state belong to them for centuries. Therefore, the Kachins consider these territories in northern Shan state as the second home after the [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29607 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-opinion-analysis">
															<div class="entry-thumbnail"><a href="https://www.kachinlandnews.com/?p=29607"><img width="230" height="208" src="https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2-230x208.jpg" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2-230x208.jpg 230w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2-333x300.jpg 333w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2-554x500.jpg 554w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2-768x693.jpg 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/IMG_1538-2.jpg 828w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29607">A Distortion of Ethnic Identity </a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> July 28, 2020</span>
																									<span class="entry-author"><i class="fa fa-user"></i> Lahpai Nang Kai</span>
																							</div>

															<div class="entry-summary"><p>Photo: The 2020/21 prescribed Geography text book for the Seventh Standard U Pan Yee&#8217;s Kyunnoke Doh Taingpyi (Our Country) was the school text book on Geography that raised the ire of Kachins far and wide for its demeaning portrayal of the Kachin and Chin as hill tribes people who resort to thievery to escape starvation. [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29597 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-featured-story">
															<div class="entry-thumbnail"><a href="https://www.kachinlandnews.com/?p=29597"><img width="230" height="86" src="https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE-230x86.png" class="attachment-dw-focus-archive size-dw-focus-archive wp-post-image" alt="" loading="lazy" srcset="https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE-230x86.png 230w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE-400x150.png 400w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE-700x263.png 700w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE-768x288.png 768w, https://www.kachinlandnews.com/wp-content/uploads/2020/07/Kachin-leaders-with-FACE.png 1114w" sizes="(max-width: 230px) 100vw, 230px" /></a></div>
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29597">Moments with Independence Hero Bogyoke Aung San</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> July 17, 2020</span>
																									<span class="entry-author"><i class="fa fa-user"></i> Duwa Lahpai Shan Lone</span>
																							</div>

															<div class="entry-summary"><p>Photo: Kachin Leaders with the Frontier Areas Committee of Enquiry (FACE); Maymyo, April 1947. (Illustrated London News) I had the privilege of close personal encounters with Bogyoke Aung San on three separate occasions. All of the meetings were unscheduled but nonetheless significant, as they took place in the crucial pre-independence years of our nation, and provide [&hellip;]</p>
</div>
													</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		
		<aside id="recent-posts-8" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29630" aria-current="page">What Elections Really Mean For Us: the 2020 Polls in Myanmar</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29623">Incident at Naungwo Defile: En Route from Loikaw to Kalaw</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29614">Should TNLA/PSLF Be Considered as Perpetual Alliance?</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29607">A Distortion of Ethnic Identity </a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29597">Moments with Independence Hero Bogyoke Aung San</a>
									</li>
					</ul>

		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.kachinlandnews.com">Kachinland News</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.5.1' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kachinlandnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</body>
</html>
