<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.kachinlandnews.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SAC troops and Nam Mya Pyitutsits fire several artillery rounds - Kachinland News</title>
	<link rel="canonical" href="https://www.kachinlandnews.com/?p=29721" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SAC troops and Nam Mya Pyitutsits fire several artillery rounds - Kachinland News" />
	<meta property="og:description" content="SAC troops based in Tamahkan village, Sezin and Nam Mya Pyitutsits have been firing several gun fires and artillery rounds on surrounding areas for no appearance reasons since fighting with KIA troops, reported a villager. &#8220;After the battles with KIA near Nam Sheng Bum and Sezin village, they keep firing several rounds of artillery shells. [&hellip;]" />
	<meta property="og:url" content="https://www.kachinlandnews.com/?p=29721" />
	<meta property="og:site_name" content="Kachinland News" />
	<meta property="article:publisher" content="https://www.facebook.com/klnenglish" />
	<meta property="article:published_time" content="2021-03-13T11:29:11+00:00" />
	<meta property="article:modified_time" content="2021-03-16T11:49:02+00:00" />
	<meta property="og:image" content="https://www.kachinlandnews.com/wp-content/uploads/2018/03/latest-news-1.png" />
	<meta property="og:image:width" content="674" />
	<meta property="og:image:height" content="281" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kachinlandnews" />
	<meta name="twitter:site" content="@kachinlandnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KLN">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.kachinlandnews.com/#website","url":"http://www.kachinlandnews.com/","name":"Kachinland News","description":"An independent, non-profit media organization committed to report true and accurate news","potentialAction":[{"@type":"SearchAction","target":"http://www.kachinlandnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kachinlandnews.com/?p=29721#webpage","url":"https://www.kachinlandnews.com/?p=29721","name":"SAC troops and Nam Mya Pyitutsits fire several artillery rounds - Kachinland News","isPartOf":{"@id":"http://www.kachinlandnews.com/#website"},"datePublished":"2021-03-13T11:29:11+00:00","dateModified":"2021-03-16T11:49:02+00:00","author":{"@id":"http://www.kachinlandnews.com/#/schema/person/a598c4dfe67700cf428da89bb7d1d890"},"breadcrumb":{"@id":"https://www.kachinlandnews.com/?p=29721#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kachinlandnews.com/?p=29721"]}]},{"@type":"BreadcrumbList","@id":"https://www.kachinlandnews.com/?p=29721#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.kachinlandnews.com/","url":"http://www.kachinlandnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kachinlandnews.com/?page_id=1020","url":"https://www.kachinlandnews.com/?page_id=1020","name":"Full Width"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kachinlandnews.com/?p=29721","url":"https://www.kachinlandnews.com/?p=29721","name":"SAC troops and Nam Mya Pyitutsits fire several artillery rounds"}}]},{"@type":"Person","@id":"http://www.kachinlandnews.com/#/schema/person/a598c4dfe67700cf428da89bb7d1d890","name":"KLN","image":{"@type":"ImageObject","@id":"http://www.kachinlandnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c37982c75ae62bde829285f396c2e8fc?s=96&d=mm&r=g","caption":"KLN"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; Feed" href="https://www.kachinlandnews.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; Comments Feed" href="https://www.kachinlandnews.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Kachinland News &raquo; SAC troops and Nam Mya Pyitutsits fire several artillery rounds Comments Feed" href="https://www.kachinlandnews.com/?feed=rss2&#038;p=29721" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kachinlandnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<link rel="https://api.w.org/" href="https://www.kachinlandnews.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.kachinlandnews.com/index.php?rest_route=/wp/v2/posts/29721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kachinlandnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kachinlandnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.kachinlandnews.com/?p=29721' />
<link rel="alternate" type="application/json+oembed" href="https://www.kachinlandnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.kachinlandnews.com%2F%3Fp%3D29721" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kachinlandnews.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.kachinlandnews.com%2F%3Fp%3D29721&#038;format=xml" />
<style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-header {background-color:#ffffff}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}single #main &gt; .post  .entry-content {
    width: 100%;
    left: 0;
}
.single #main &gt; .post .entry-sidebar {
    right: 0;
    margin-right: 0;
    width: 100%;
}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><link rel="icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kachinlandnews.com/wp-content/uploads/2017/03/cropped-KLN-logo-300x300-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.lfo_todays_date_widget_class {
    text-align: center;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.site-header #branding h1 {
	margin: 0 0 0 377px;
}

#sidebar-header {
	clear: left;
}

.single-post .entry-thumbnail .wp_caption {
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.site-header #branding h1 {
	margin: 0 0 0 377px;
}

#sidebar-header {
	clear: left;
}

.single-post .entry-thumbnail .wp_caption {
}

single #main > .post  .entry-content {
    width: 100%;
    left: 0;
}
.single #main > .post .entry-sidebar {
    right: 0;
    margin-right: 0;
    width: 100%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-29721 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4 hidden-md hidden-lg">
																<a href="https://www.kachinlandnews.com/" rel="home" class="site-logo"><img src="//www.kachinlandnews.com/wp-content/uploads/2018/03/KLN-logo-300x300.png" title="Kachinland News"></a>
									</div>
								<div id="header-widgets" class="col-md-12"><aside id="text-51" class="widget widget_text">			<div class="textwidget"><style>
.ads-770×90 {
  text-align: left;
  background: #bbe;
  height: 100px;
  line-height: 100px;
  max-width: 1200px;
  width: 100%;
  display: block;
  margin:0 auto;
  }

  .ads-770×90 a {
  color: #666;
  }
  </style>

  <div class="ads-770×90">
    <a href="http://www.kachinlandnews.org/wp-content/uploads/2016/11/banner-3.png"><img src="http://kachinlandnews.com/wp-content/uploads/2016/11/banner.png"/>
  </a></div>

{
    
}</div>
		</aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="8" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>8</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.kachinlandnews.com/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.kachinlandnews.com/wp-content/uploads/2018/03/KLN-logo-300x300.png" title="Kachinland News">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-primary" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-18454 menu-home"><a  href="http://kachinlandnews.com">Home</a></li>
<li class="current-post-ancestor dw-mega-menu-hover item-18129 menu-news"><a  href="https://www.kachinlandnews.com/?cat=985">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-25614 menu-headlines"><a  href="https://www.kachinlandnews.com/?cat=1191">Headlines</a></li>
	<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-25437 menu-latest-news"><a  href="https://www.kachinlandnews.com/?cat=1173">Latest News</a></li>
</ul>
</li>
<li class="dw-mega-menu-hover item-18131 menu-opinion-analysis"><a  href="https://www.kachinlandnews.com/?cat=986">Opinion/Analysis</a></li>
<li class="dw-mega-menu-hover item-27705 menu-archives"><a  href="https://www.kachinlandnews.com/?cat=1302">Archives</a></li>
<li class="dw-mega-menu-hover item-25625 menu-interview"><a  href="https://www.kachinlandnews.com/?cat=987">Interview</a></li>
<li class="dw-mega-menu-hover item-19926 menu-video"><a  href="http://www.burmese.kachinlandnews.com/category/%E1%80%97%E1%80%AE%E1%80%92%E1%80%AE%E1%80%9A%E1%80%AD%E1%80%AF/">Video</a></li>
<li class="dw-mega-menu-hover item-21192 menu-kachin"><a  href="https://kachin.kachinlandnews.com/">Kachin</a></li>
<li class="dw-mega-menu-hover item-29560 menu-burmese"><a  href="https://www.burmese.kachinlandnews.com">Burmese</a></li>
<li class="dw-mega-menu-hover item-29504 menu-technology"><a  href="https://technology.kachinlandnews.com/">Technology</a></li>
<li class="dw-mega-menu-hover item-23602 menu-contact-us"><a  href="http://kachinlandnews.com/?page_id=23598">Contact Us</a></li>
</ul>						<div class="current-date">March 17, 2021</div>
						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
											</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Latest:</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29730">About 200 villagers fled as battles rage near Myitsone</a>
									<span class="post-date">March 16, 2021</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29726">KIA&#8217;s 14th Battalion troops fought San Pya-based Pyitutsits</a>
									<span class="post-date">March 15, 2021</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29721">SAC troops and Nam Mya Pyitutsits fire several artillery rounds</a>
									<span class="post-date">March 13, 2021</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29719">KIA&#8217;s 36th Battalion troops fought SAC&#8217;s 287th LIB troops</a>
									<span class="post-date">March 13, 2021</span>
								</li>
							<li>
					<a href="https://www.kachinlandnews.com/?p=29713">4 civilians injured by SAC troops&#8217; shells</a>
									<span class="post-date">March 12, 2021</span>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.kachinlandnews.com/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-29721" class="post-29721 post type-post status-publish format-standard hentry category-latest">
		<header class="entry-header">
			<h1 class="entry-title">SAC troops and Nam Mya Pyitutsits fire several artillery rounds</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.kachinlandnews.com/?cat=1173" rel="category">Latest News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.kachinlandnews.com/?p=29721" rel="bookmark"><span class="entry-date published">March 13, 2021</span><span class="updated sr-only">March 16, 2021</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.kachinlandnews.com/?author=47">KLN</a></span></span>			</div>
		</header>

		
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p>SAC troops based in Tamahkan village, Sezin and Nam Mya Pyitutsits have been firing several gun fires and artillery rounds on surrounding areas for no appearance reasons since fighting with KIA troops, reported a villager.</p>
<p>&#8220;After the battles with KIA near Nam Sheng Bum and Sezin village, they keep firing several rounds of artillery shells. Nam Mya Pyitutsits also fired at least 30 rounds of rifles and 4 artillery rounds on Saturday,&#8221; said the villager.</p>
<p>KIA’s 44th Battalion troops launched an attack on SAC’s 12th LIR frontline base at Nam Sheng Bum in Kamaing township on March 12 and KIA’s 26th Battalion troops attacked SAC’s 119th LIB frontline base near Sezin in Hpakant township on March 11.</p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-7"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.kachinlandnews.com/?p=29719" rel="prev">KIA&#8217;s 36th Battalion troops fought SAC&#8217;s 287th LIB troops</a></div><div class="nav-next"><a href="https://www.kachinlandnews.com/?p=29726" rel="next">KIA&#8217;s 14th Battalion troops fought San Pya-based Pyitutsits</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/c37982c75ae62bde829285f396c2e8fc?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c37982c75ae62bde829285f396c2e8fc?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.kachinlandnews.com/?author=47" title="Posts by KLN" rel="author">KLN</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
																		<!-- Related Posts  -->
																	</div>
										</div>
									</div>
								
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=29721#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kachinlandnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form"><label for="comment">Comment</label><textarea id="comment" name="comment" class="form-control" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" class="form-control" aria-required=true /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" class="form-control" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf805f1b16" /></p><input type="hidden" id="ak_js" name="ak_js" value="228"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
			<aside id="news-grid-7" class="widget dw_focus_widget_news_grid">		<div class="">
							<h2 class="widget-title">									More News								</h2>			
			<div class="news-grid">
								<div class="row">
																					<div class="col-sm-12">
											<article class="post-29730 post type-post status-publish format-standard hentry category-latest">
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29730">About 200 villagers fled as battles rage near Myitsone</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 16, 2021</span>
																									<span class="entry-author"><i class="fa fa-user"></i> KLN</span>
																							</div>

															<div class="entry-summary"><p>KIA&#8217;s 4th Battalion troops under 1st Brigade launched an attack on Gwi Htau-based SAC&#8217;s 142nd LIB on March 15 at 4:15 pm. Gwi Htau village is located east of Tang Hpre near Myitsone confluence in Njang Yang township. The two sides battled for about 2 hours. On the next day, SAC troops fired several rounds [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29726 post type-post status-publish format-standard hentry category-latest">
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29726">KIA&#8217;s 14th Battalion troops fought San Pya-based Pyitutsits</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 15, 2021</span>
																									<span class="entry-author"><i class="fa fa-user"></i> KLN</span>
																							</div>

															<div class="entry-summary"><p>KIA&#8217;s 14th Battalion troops under 2nd Brigade launched an attack on San Pya-based Pyitutsits on March 15 at 2:40 am. San Pya is located near Jahtu Zup village in Danai township. KIA frontline sources said SAC&#8217;s 297th LIB troops reinforced Pyitutsits during the battle with KIA troops. &nbsp;</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29721 post type-post status-publish format-standard hentry category-latest">
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29721">SAC troops and Nam Mya Pyitutsits fire several artillery rounds</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 13, 2021</span>
																									<span class="entry-author"><i class="fa fa-user"></i> KLN</span>
																							</div>

															<div class="entry-summary"><p>SAC troops based in Tamahkan village, Sezin and Nam Mya Pyitutsits have been firing several gun fires and artillery rounds on surrounding areas for no appearance reasons since fighting with KIA troops, reported a villager. &#8220;After the battles with KIA near Nam Sheng Bum and Sezin village, they keep firing several rounds of artillery shells. [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29719 post type-post status-publish format-standard hentry category-latest">
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29719">KIA&#8217;s 36th Battalion troops fought SAC&#8217;s 287th LIB troops</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 13, 2021</span>
																									<span class="entry-author"><i class="fa fa-user"></i> KLN</span>
																							</div>

															<div class="entry-summary"><p>KIA&#8217;s 36th Battalion troops and SAC&#8217;s 287th Light Infantry Battalion (LIB) troops engaged in a battle at a hill near Hpung Gan village in Monkoe township in northern Shan State on March 12 at 10:20 am. KIA frontline sources said the battle broke out as about 100 287th LIB soldiers encroached on KIA&#8217;s 36th Battalion [&hellip;]</p>
</div>
													</article>
										</div>
									</div>
									<div class="row">
																	<div class="col-sm-12">
											<article class="post-29713 post type-post status-publish format-standard hentry category-latest">
														<h3 class="entry-title"><a href="https://www.kachinlandnews.com/?p=29713">4 civilians injured by SAC troops&#8217; shells</a></h3>
							<div class="entry-meta">
																	<span class="entry-date"><i class="fa fa-clock-o"></i> March 12, 2021</span>
																									<span class="entry-author"><i class="fa fa-user"></i> KLN</span>
																							</div>

															<div class="entry-summary"><p>SAC troops based at Kamaing Tactical Command hill fired several rounds of artillery shells and machine guns at surrounding areaat around 6 am on March 12. Some shells fell on residential homes injuring 4 villagers. Zawng Naw (aged 4), Brang Ja @ Han Min Htet (12), Ja Taung @ Lin Lin (aged 14) and Bawk [&hellip;]</p>
</div>
													</article>
										</div>
																</div>
							</div>
			</div>
			</aside>
		
		<aside id="recent-posts-8" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29730">About 200 villagers fled as battles rage near Myitsone</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29726">KIA&#8217;s 14th Battalion troops fought San Pya-based Pyitutsits</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29721" aria-current="page">SAC troops and Nam Mya Pyitutsits fire several artillery rounds</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29719">KIA&#8217;s 36th Battalion troops fought SAC&#8217;s 287th LIB troops</a>
									</li>
											<li>
					<a href="https://www.kachinlandnews.com/?p=29713">4 civilians injured by SAC troops&#8217; shells</a>
									</li>
					</ul>

		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2021 by <a href="https://www.kachinlandnews.com">Kachinland News</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.7' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.kachinlandnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' src='https://www.kachinlandnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.kachinlandnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html>
